[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Strange L2 failure

Jack Bates <jbates at brightok.net> writes:


a little late, but just catching up the list.

> Has anyone seen issues with IOS where certain MACs fail?
> 54:52:00 (kvm) fails out an old 10mbit port on a 7206 running 12.2
> SRE. I've never seen anything like this. DHCP worked, ARP worked, and
> arp debugging showed responses for arp to the MAC, however, tcpdump on
> the host system 

I had something similar using a Catalyst 3550. Very simple setup:

Host  ----- Cat3550 ----- Router

You could see arp-request from the host to the router and arp-replies
from the router using tcpdump, but the arp-replies didn't make it to the
host. No change in the interface counters on the switch either. 

When using a static arp-entry on the host and then ping the router you
could the echo-request and echo-replies there but still no answers. 

| Foelderichstr. 40   | 13595 Berlin, Germany    | +49-151-18721264     |
| http://blog.quux.de | jabber: jenslink at guug.de | -------------------  |