Re: patently frustrated

From: Christina Z. Anderson ^lt;[email protected]>
Date: 05/10/05-10:00:32 PM Z
Message-id: <00a401c555de$1fb71500$6101a8c0@your6bvpxyztoq>

Hi Bob,
It is a patent on casein. I have the inventor/applicant, a John Robert
Johnson, and a possible date (1870) and a possible number (201) but I cannot
locate anything with those parameters. I think the date or the number is
wrong but I can't just scroll thru all the patents, it seems, of the year
1870. Oh, I think it is a British patent. I've tried the uspto.gov and the
http://gb.espacenet.com/ but still cannot seem to get to what I want. I've
tried boolean operators too. I'm obviously either doing something wrong or
one of my details is wrong.
Chris

I am currently writing a book that requires a fair amount of patent
research. I have been searching patents almost daily for the last year or
more. What is giving you problems? I do not use the USPTO, by the way.
Perhaps I can help you?
Bob
Received on Tue May 10 22:01:49 2005

This archive was generated by hypermail 2.1.8 : 06/02/05-10:12:02 AM Z CST