[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] Cisco VPN on AMD64, Anyone?



On Mon, 2005-08-08 at 22:13 -0600, Michael Hirsch wrote:
> Has anyone been able to use the Cisco VPN on an AMD64?  It appears to
> have some 64 bit issues.  I'm trying to install Cisco Systems VPN
> Client Version 4.6.00 (0045) Linux Installer on my dual opteron
> Mandrake system and getting 64 bit errors:

I dumped dumped CiscoVPN a while back and have been using vpnc with good
success.  I don't have an AMD64, but packages should be available for
that, if not re-compiling shouldn't be difficult.

-Jim P.