[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

IPv6 linux-problem


There are known reliability issues with the Xirom pcmcia cards and the linux
pcmcia drivers.

I have the RBEM56G-100, and have had some networking issues, in particular,
using tcpdump/ethereal to perform packet sniffs - it works initially, but as
soon as I stop tcpdump, I have to perform the same sort of re-initialisation
of the card Kristoff lists below to be able to use it for standard ipv4

I am currently using pcmcia-cs version 3.1.19. I tried using 3.1.21, and the
problems were worse - from memory, the card wouldn't even initialise
properly at boot.

Recently, I briefly tried ipv6 under linux with this network card, after I
got a ipv6 router going, and got no where. I haven't had a chance to look
into it further. The card did not seem to be processing router

There is a discussion of the issues here


mark smith
uunet asia pacific
product engineering - uusecure vpn centre of excellence
(e) [email protected] (w) http://www.au.uu.net
(p) +61 2 9434 5014 (m) +61 4 1224 4871 (f) +61 2 9437 5888

> -----Original Message-----
> From: Kristoff Bonne [mailto:[email protected]]
> Sent: Tuesday, 7 November 2000 19:12
> To: [email protected]
> Subject: IPv6 linux-problem 
> Greetings,
> Does anybody know if the is a mailing-list or usenet-group for
> IPv6-related problems on linux?
> In the mean while, here is already a question about my problem:
> Technical data:
> Toshiba Laptop (Satellite Pro 420CDT).
> Mandrake 7.1
> kernel: 2.2.15-4mdkfb (recompiled to enable IPv6)
> ethernet-card: Xircom CEM56 Ethernet/Modem (PCMCIA)
> When I boot the PC, everything is OK. I get a correct IPv6 
> address, the
> linux finds the router, and I am able to ping6 everything on 
> the 6bone.
> But, after a while (about 5 to 10 minutes I guess), I cannot reach
> anything at all.
> Even a 'ping6' of my local IPv6-router doesn't work anymore ('Address
> unreachable', If I remember correctly).
> The only thing that helps is:
> - ifconfig eth0 down
> - ifconfig eth0 up
> (still nothing)
> - ping <IFv4-address of IPv6-router).
> (Remark: it's the IPv4 (!) address of router I must ping).
> Some 5 to 10 minutes later: again the same problem.
> Cheerio! Kr. Bonne.
> -- 
> KB905-RIPE                                      belgacom 
> internet backbone
> (c=be,a=rtt,p=belgacomgroup,s=Bonne,g=Kristoff) International 
> Connectivity
> [email protected]                            fax: +32 2 2435122