[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Could not send email to office 365

Yes we are just working out our licensing agreement and moving Exchange back in house.  From talking with people BPOS (Exchange 2007) was a mess.  We were on Office 365 with Exchange 2010 without issue service worked very well.  Then they upgraded us to Exchange 2013 and it is just broken we are unable to connect. I thought the problem is fixed but now it is back.

-----Original Message-----
From: Warren Bailey [mailto:wbailey at satelliteintelligencegroup.com] 
Sent: Wednesday, May 1, 2013 12:12 PM
To: JoeSox; nanog at nanog.org
Subject: Re: Could not send email to office 365

Just another day for them.. Office 365 has been broken for us for a long time. I've been thinking about a rackspace hosted exchange instead.. Have you guys looked into alternatives?

Sent from my T-Mobile 4G LTE Device

-------- Original message --------
From: JoeSox <joesox at gmail.com>
Date: 05/01/2013 6:27 AM (GMT-08:00)
To: nanog at nanog.org
Subject: Re: Could not send email to office 365

The company I work for has been having Outlook connectivity issues (intermittent for only a few end users) for the past 7 days for Office 365.
We are in an upgrade status (on the 18th days or so; have been told it can last 30 days) and they changed our MX records without formal notification.
We updated those on a Thursday or Friday and it worked until the following Monday where we observed it again, then magically fixed itself late afternoon that Monday. We had some more reports yesterday. The Microsoft technical support has not been helpful troubleshooting this for us.
I am hoping it is related to our upgrade status but I cannot get an answer from anyone.
Thanks, Joe

On Wed, May 1, 2013 at 2:21 AM, ISHII, Yuji <you at ugec.net> wrote:

> Hello folks,
> Have you ever seen DNS issues on Office 365?
> MX record of Office 365 is example.mail.eo.outlook.com.
> I can get the MX record, however, I could not get the A record of the 
> MX record, got Timeout.
> Does anyone have the same issue?
> Sincerely,
> Yuji