[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Google/Youtube problems



Hello,
for approx. last 14 days we're seeing problems with video playing from
youtube (page loads without problems, but player shows error), and also
other applications like maps are having problems. As these problems were
only for some of prefixes announced out of AS 8251, we recognised that
as problem with Google's CDN and reported it to Google. As workaround,
filtering affected prefixes from peering in Prague partially helped.

We already tried communicate problem with Google from the beginning (in
our network, around 50000 end users are directly afected), and they're
claiming, that problem is related only to our network and there's no
global issue. But similar issues we're seeing from some other networks,
which are peering with Google and have nothing common with our AS8251.
We sent emails to Google NOC/NST, also tried to phone them about the
problems, but according to end-user claims, problem persist. Problem is
isolated only to peak hours, when something seems to be saturated.

If I recall past optional IPv6 from Google, they said: "It is very
important to us that our users always receive the best possible
experience". But majority of end users still uses IPv4 and we're seeing
problems here - and response is minimal. At least information about
cause of the problem and expected time for problem resolution.

Is anyone else seeing similar problems with Google/Youtube?

With regards,
Daniel