[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] No Wireless on SuSE



What is the best distro which has a 2.6x kernel
plus support for an Orinoco 16 bit 802.11b Classic
gold card? I am currently running Slackware 11.0
on a ThinkPad T30. When I boot the default
2.4.33.3 kernel my wireless card is recognized
so I can connect at the public library. But when
I boot the 2.6.17.13 kernel from /testing my
wireless card is recongized but I cannot connect.

Should I switch to a different distro? If so,
which one would you recommend? Would it help
to get a 32 bit Cardbus card instead?

TIA,
Shorter Rankin


On Fri, 2007-03-30 at 09:57 -0700, Pervaz Allaudin wrote:
> I had been trying to get more into Linux over time but am
having
> trouble with my new laptop and the Suse 10.1 I have
installed in dual
> boot.
> The wireless does not work. I tried to follow one of the
earlier
> emails and downloaded and tried to install intel 3945
driver but got
> this error.
> 
> WARNING: Your kernel contains ieee80211 symbol
definitions and you
>  are not using the kernel's default ieee80211 subsystem
> and
> Aborting the build.  You can force the build to continue
by adding:
>         IEEE80211_IGNORE_DUPLICATE=y
> 
> So seems I have the drivers but have run into the famous
copyright
> issue. 
> Should I be doing this or the "NDIS". Could someone
please point me 
to
> some documentation to do this. Is it a very complicated
install ?
> 
> Thanks in advance
> Pervaz Allaudin


 
____________________________________________________________________________________
Bored stiff? Loosen up... 
Download and play hundreds of games for free on Yahoo! Games.
http://games.yahoo.com/games/front