[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] ethernet switch doesn't work

Are you saying that everything worked with the two different hubs, but
not when this new switch is put in place of one of them?  Are you
(mis)using an uplink port, or is a port that you're using accidentally
switched to being an uplink port?

Tried power-cycling both the new switch and the remaining connected hub
while they are wired up in the desired fashion?

FWIW, I've been using a D-Link DSS-5+ 10/100 Fast Ethernet Switch II
with joy over most of the last year.  Boy have I ever been glad I popped
for a 10/100 switch instead of a hub.

- Jeff

Wandered Inn wrote:
> I picked up an auto-sensing 5 port ethernet switch yesterday.  I've
> attempted to replace two different hubs on my network, yet it does not
> appear to work.  The proper leds light up, indicating the devices are
> there and it properly indicates the speed of the various cards, yet when
> I try to telnet from one machine to the other, I get a 'no route' error.
> In one case, one card is a 100baseT and the other is a 10baseT. In the
> other network, it's two 100baseT.  I'd really like to be able to take
> advantage of this device.  Anyone have any ideas as to what the problem
> might be?
> It's a5 port 10/100Mbps autosensing switch by sohoware.  On the box it
> says it's Win 95/98/NT/2000, Linux and Mac compatible.  Says it's plug
> and play.  Plug it in and go.
> Any suggestions would be greatly appreciated.
> --
> Until later: Geoffrey           esoteric at denali.atlnet.com
> "Great spirits have always found violent opposition from mediocre minds.
> The
> latter cannot understand it when a man does not thoughtlessly submit to
> hereditary prejudices but honestly and courageously uses his
> intelligence."
> - Albert Einstein
> --
> To unsubscribe: mail majordomo at ale.org with "unsubscribe ale" in message body.
To unsubscribe: mail majordomo at ale.org with "unsubscribe ale" in message body.