[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] emacs?



[root at ddd emacs]# rpm -e emacs-20.3-3.i386.rpm 
package emacs-20.3-3.i386.rpm is not installed
[root at ddd emacs]# rpm -qa | grep -i emacs
emacs-20.3-3
emacs-nox-20.3-3
emacs-el-20.3-3
[root at ddd emacs]# rpm --verify emacs-20.3-3.i386.rpm 
package emacs-20.3-3.i386.rpm is not installed
[root at ddd emacs]# rpm -ql emacs-20.3-3.i386.rpm 
package emacs-20.3-3.i386.rpm is not installed
[root at ddd emacs]# 

Cool, huh?

-Matt

-----Original Message-----
 From: Mike Fletcher <fletch at phydeaux.org>
To: Matthew Brown <matthew.brown at cordata.net>
Cc: ale at ale.org <ale at ale.org>
Date: Thursday, January 14, 1999 10:52 AM
Subject: Re: [ale] emacs?


>>>>>> "Matthew" == Matthew Brown <matthew.brown at cordata.net> writes:
>
>
>    Matthew> As far as I can tell, there is no file named emacs on my
>    Matthew> system.  The above are directories.  The only reason I
>    Matthew> tried the alias emacs=... is because emacs would not load
>    Matthew> at all
>
> You should probably try using `rpm -qa | grep -i emacs' to
>make sure the emacs packages are actually installed, and then use the
>`rpm --verify package' command to get rpm to check that everything
>that's supposed to be installed looks OK.  Another helpful command is
>`rpm -ql package', which will list all the files installed by the
>package specified.
>
>-- 
>Fletch                |                                            __`'/|
>fletch at phydeaux.org   |       "I drank what?" -- Socrates          \ o.O'
>678 443-6239(w)       |                                            =(___)=
>                      |                                               U