[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] emacs?



Yup.  Only gives back a fewe directories.  I just tried the --force option -
no good.

Which emacs should I be installing, by the way.  It seems that emacs-2.0...
would be the one, or maybe emacs-nox...

Anyway, neither of these does it.

-Matt
-----Original Message-----
 From: McCord, Charlie <mccord at LOMA.org>
To: 'Mike Fletcher' <fletch at phydeaux.org>; Matthew Brown
<matthew.brown at cordata.net>
Cc: ale at ale.org <ale at ale.org>
Date: Thursday, January 14, 1999 11:14 AM
Subject: RE: [ale] emacs?


>i'm not seeing the full conversation here but, have you tried 'find /
>-name emacs -print'  or mabe *emacs?
>
>
>> -----Original Message-----
>> From: Mike Fletcher [SMTP:fletch at phydeaux.org]
>> Sent: Thursday, January 14, 1999 10:26 AM
>> To: Matthew Brown
>> Cc: ale at ale.org
>> Subject: Re: [ale] emacs?
>>
>> >>>>> "Matthew" == Matthew Brown <matthew.brown at cordata.net> writes:
>>
>>
>>     Matthew> As far as I can tell, there is no file named emacs on my
>>     Matthew> system.  The above are directories.  The only reason I
>>     Matthew> tried the alias emacs=... is because emacs would not load
>>     Matthew> at all
>>
>> You should probably try using `rpm -qa | grep -i emacs' to
>> make sure the emacs packages are actually installed, and then use the
>> `rpm --verify package' command to get rpm to check that everything
>> that's supposed to be installed looks OK.  Another helpful command is
>> `rpm -ql package', which will list all the files installed by the
>> package specified.
>>
>> --
>> Fletch                |
>> __`'/|
>> fletch at phydeaux.org   |       "I drank what?" -- Socrates          \
>> o.O'
>> 678 443-6239(w)       |
>> =(___)=
>>                       |
>> U