[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] Etherfast setup



For PCI adapters, do you (can you) turn off PNP?
I'm familiar with disabling ISA PNP (the plug-and-pray type), but
not PCI PNP (which is redundant).

~Randy


> -----Original Message-----
> From: Michael B. Venezia [mailto:venezia at ulrich.dyn.ml.org]
> Sent: Sunday, October 04, 1998 10:41 AM
> To: ale at cc.gatech.edu
> Subject: Re: [ale] Etherfast setup
> 
> 
> 
> 
> On Sun, 4 Oct 1998, Benjamin Dixon wrote:
> 
> > 
> > I recently bought 2 Linksys Etherfast 10/100 PCI cards and 
> a 4 port hub. I
> > can't figure out how to get the NICs initiliazed though... 
> they're PnP and
> > I saw somewhere about turning PnP off but I can't find that 
> stuff in the
> > diagnostic program and pnpdump doesn't see the card even 
> when warmbooting
> > through loadlin. Are there some parameters I need to pass 
> to LILO? or
> > what? I know Linksys supports Linux but their webpage wasn't all too
> > informative. Oh well. I've installed NICs before but never 
> PCI ones so if
> > someone can help get it detected, I can take care of the rest.

and Michale V. wrote:
> 
> 	I have two PNP NICs and you have to turn off PNP for it to work
> right. (Have some program or jumper set it to specfic IRQs 
> and such)  You
> also need to add a line or two in your lilo.conf file so that 
> it will add
> the second NIC on boot.
> 
> 	My lilo.conf file has this line in it:
> 	append="ether=10,0x300,eth1"
> 
> 	Hope that helps you and all...
> 
> Mike
> 
>