[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] TkPerl



On Thu, Oct 01, 1998 at 08:54:28AM -0400, Terry Lee Tucker wrote:
> work with my version of perl. When trying to install, rpm displays:
> 
> failed dependencies:
>         /usr/bin/perl is needed by perltk-800.004-1

Try adding --nodeps and/or --force to make rpm install anyway.  That
usually gets around that.

> Can't load './blib/arch/auto/Tk/Tk.so' for module Tk: Unable to resolve
> symbol at /usr/lib/perl5/DynaLoader.pm line 140.
> 
>  at blib/lib/Tk.pm line 40
> BEGIN failed--compilation aborted at demos/widget line 22.
> make: *** [test_dynamic] Error 2

This is a more complex one...try the rpm first, and see what
you can get.  =)

/mdi

-- 
Michael D. Ivey  -  Director of Emerging Technologies
ivey at realminfo.com    http://www.realminfo.com/~ivey/