[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] Possible bug?



Geoffrey Myers wrote:
> 
> nomad wrote:
> >
> > I've just installed netscape communicator, 4.03 (was trying 4.02b7)
> > but I have a problem
> > in both cases where it won't save my bookmarks file.  I try to use
> > "Edit" and load in my
> > other bookmarks from my dos version and it doesn't load.  I usually
> > have my .netscape//bookmarks
> > file linked to my dos version and it's always worked until kernel >
> > 2.1.44.  Anyone
> > seen anything like this?
> 
> For what it's worth, I've used both 4.02b7 and currently, 4.03 without
> this problem.  Kernel 2.0.29, so the differences are the kernel and
> possibly your linking to your dos version.  Are you saying you are
> creating a sym link to your dos bookmarks?
> 

That's what I did.  I solved my problem.  I deleted the link and the
problem persisted.  I completely removed my .netscape direcotry and lat
it re-create it.  Came up fine and was able to save a bood mark.  I
closed
netscape, deleted the bookmarks file, re-created the link and then
restarted
netscape and now it's running fine.  Anyone have a clue what might have
cause this out of curiosity?

Robert 
-- 
---------------------------------------------------------------------------
Robert L. Harris          |   If NT is the answer, 
System Engineer For Hire. \_    You don't understand the question 

Email:
Robert at ast.lmco.com
http://www.orci.com/~nomad

DISCLAIMER:
  These are MY OPINIONS ALONE.  I speak for no-one else.

perl -e 'print
$i=pack(c5,(41*2),sqrt(7056),(unpack(c,H)-2),oct(115),10);'