[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Fw: Cisco router IPv6 snippets /w RIP config



----- Original Message -----
From: "Mithrandir" <[email protected]>
To: <[email protected]>
Cc: <[email protected]>
Sent: Thursday, December 28, 2000 3:55 PM
Subject: Re: Cisco router IPv6 snippets /w RIP config


> If you're bored anyway,
>
> Let's see,
> Since I'm a dope in cisco routers explain me how to advertise one IPv6
> network to the other.
> I still don't understand how one router knows the other or how I can let
> them communicate.
> In other words i'm missing something.
>
> The setup is very easy.
> IPv6host-6/4router-tunnel-6/4router-IPv6host.
> But, there are 4 different ways to tunnel.
> When I get the above configuration to work it is only a matter of ...euhm,
> wel anyway I'll try.
>
> Oh is there somebody that can share the 12.1 IOS for Cisco 2500 series
> routers?
> I can't get them from the cisco site since we got the routers from another
> company that did not needed them anymore.
>
> We are still figuring out where you got the IPv6 addresses in the Tunnel?
> In other words : Why? and where did you get them?
>
> eg.:interface tunnel0
> description tunnel to viagenie
> no ip address
> no ip directed-broadcast
> ipv6 adress 3ffe:b00:c18::33/127 ???
> "3ffe" always seem to be the same, but where do the other bits come from?
> Do you invent them? or are they given to you by an organization?
> Anyway I just hope it is a simple explenation.
>
> Thanks Guys,
> Groeten van Mithrandir.
>
> ----- Original Message -----
> From: "neal rauhauser" <[email protected]>
> To: "Mithrandir" <[email protected]>
> Cc: "6bone" <[email protected]>
> Sent: Friday, December 22, 2000 10:37 AM
> Subject: Cisco router IPv6 snippets /w RIP config
>
>
> >
> >   Here is a snippet of config from a cisco 7206 we use as our border
> router.
> > Comments are inline with features. The biggest bump in the road for
people
> > who know cisco IPv4 routing is the way IPv6 RIP is set up - you must
> enable
> > it globally and then set each interface you wish to participate. This is
> > *very* similar to the way DVMRP (multicast routing) is handled - looks
> like
> > the just pulled the code from there and made it work for IPv6.
> >
> >    In terms of address I'd suggest you use a /64 for each LAN interface
> and a
> > /127 for each WAN interface. You're not seeing things - a /127 is
correct.
> > IPv6 uses multicasts for ARP and doesn't need the network and broadcast
> > addresses that you're used to in IPv4.
> >
> >    I am stuck here and bored :-( If you need help drop me a line ...
> >
> > ! these are global commands to enable IPv6 routing - pensat is my
> employer's
> > name
> > ! if I recall correctly you can have something like four different rip
> > instances with different text names
> > ipv6 unicast-routing
> > ipv6 rip pensat redistribute static
> >
> > ! this is my tunnel to viagenie where I get 3ffe:b00:4007/48
> > interface Tunnel0
> >  description tunnel to viagenie
> >  no ip address
> >  no ip directed-broadcast
> >  ipv6 address 3FFE:B00:C18::33/127
> >  tunnel source 209.58.21.248
> >  tunnel destination 206.123.31.101
> >  tunnel mode ipv6ip
> >
> > ! here is a tunnel from my border 7206 to a router I have at home on my
> cable
> > modem
> > interface Tunnel4
> >  no ip address
> >  no ip directed-broadcast
> >  ipv6 address 3FFE:B00:4007::1/127
> > ! this is how you enable rip on an interfacae
> >  ipv6 rip pensat enable
> >  tunnel source 209.58.21.248
> >  tunnel destination 24.3.233.101
> >  tunnel mode ipv6ip
> >
> > ! the border 7206 has nothing but a fast ethernet port attached to a
3com
> hub
> >
> > ! the config is very similar to a tunnel address
> > interface FastEthernet0/0
> >  description Connection to core1.mclean-va.pensat.net
> >  ip address 209.58.21.98 255.255.255.224
> >  no ip directed-broadcast
> >  ip ospf interface-retry 0
> >  half-duplex
> >  ipv6 address 3FFE:B00:4007:3::98/64
> >  ipv6 rip pensat enable
> >
> >
> >
> > Mithrandir wrote:
> >
> > > Hello there guys,
> > >
> > > the Verelst Johan ([email protected]) account has changed to
> > > [email protected]
> > >
> > > I read there are several people working with Cisco 2500 series
routers.
> > > Can any of you give me a sample of a "show running config" I can't
seem
> to
> > > get my tunnel up and running.
> > > Don't worry I have an IPv6 compatible IOS.
> > > A "show IP interfaces" would also be very helpfull.
> > > Thx for all your hard work i'm trying to steel.
> > > (just kidding) and MERRY CHRISTMAS you all!!
> > > and maybe A HAPPY NEW YEAR!!
> >
> >
>