[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Wikipedia drops support for old Android smartphones; mandates TLSv1.2 to read



On 12/31/19 15:34, Constantine A. Murenin wrote:
> removing support for insecure TLS protocol versions, specifically 
> TLSv1.0 and TLSv1.1

This is actually a good thing. There are many *valid technical reasons* 
behind this. You should do this too.