Re: Ryuji Dupont Velour Black...Test

From: John Cremati ^lt;[email protected]>
Date: 07/17/05-01:09:18 PM Z
Message-id: <000e01c58b03$08862920$eba651d1@k1t0l0>

     Well , the server passed this email just fine although the email post
did appear with the attachment icon............At this point, I do not have
a clue and to get his messages, I guess will just have to read my spam mail
to make sure I do not miss any of his posts..........jc

----- Original Message -----
From: "John Cremati" <johnjohnc@core.com>
To: <alt-photo-process-l@skyway.usask.ca>
Sent: Sunday, July 17, 2005 3:02 PM
Subject: Ryuji Dupont Velour Black...Test

>
> I too have my OE setting to create plain text messages sent to
the
> list........I also checked to see if by mistake he was blocked in any
> fashion and he was not......... The real issue is not the attachment but
> that my server picks up Ryuji 's posts as Spam before I get them........
>
> The real problem: ...... I think the real problem is that the
> emails being sent in the fashion of " forward as attachment" are being
> picked up as Spam , probably because of the chain of addresses formed
with
> in the email .......... My guess would be the Spam Police probably reads
> this as broadcasting or chain emails...........
> How I am responding to this thread is how I suspect Ryuji is
> responding.........And that is "forward as attachment". so this will be a
> good test........Out side of that , I do not have a clue.......
>
>
> John Cremati
>
>
>
> _____________________________________________________
> This message scanned for viruses by CoreComm
>
Received on Sun Jul 17 13:08:40 2005

This archive was generated by hypermail 2.1.8 : 08/25/05-05:31:51 PM Z CST