[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] Funny for the day



Interesting...

I'm on FireFox 52.5.1 on CentOS 6. No real plugins.

Leam

On 01/23/2018 10:09 AM, Jerald Sheets via Ale wrote:
> Went straight there, no issues.  Latest Chrome.  What browser (or plugin) fired the warning?
> 
> 
>> On Jan 23, 2018, at 10:02 AM, Leam Hall via Ale <ale at ale.org> wrote:
>>
>> Doing some research on SSL certificates and a Google hit goes to ssl.com:
>>
>> ####
>>
>> Your connection is not secure
>>
>> The website tried to negotiate an inadequate level of security.
>>
>> ssl.com uses security technology that is outdated and vulnerable to attack. An attacker could easily reveal information which you thought to be safe. The website administrator will need to fix the server first before you can visit the site.
>>
>> Error code: NS_ERROR_NET_INADEQUATE_SECURITY
>>
>> ####
>> _______________________________________________
>> Ale mailing list
>> Ale at ale.org
>> http://mail.ale.org/mailman/listinfo/ale
>> See JOBS, ANNOUNCE and SCHOOLS lists at
>> http://mail.ale.org/mailman/listinfo
> 
> 
> 
> _______________________________________________
> Ale mailing list
> Ale at ale.org
> http://mail.ale.org/mailman/listinfo/ale
> See JOBS, ANNOUNCE and SCHOOLS lists at
> http://mail.ale.org/mailman/listinfo
>