[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] Cannot get POP Summary



On Mon, Jun 2, 2008 at 1:51 PM, Marc Ferguson <marcferguson at gmail.com>
wrote:

>
>
> On Mon, Jun 2, 2008 at 1:09 PM, Jim Popovitch <yahoo at jimpop.com> wrote:
>
>> 2008/6/2 Marc Ferguson <mferguson at digitalalias.net>:
>> > Ha-ha, close, but no cigar. I do have large amounts of email from
>> multiple
>> > POP3 accounts.  I WAS getting them just fine since I installed F8 (about
>> 2
>> > months ago). But lately (past couple of days) I've been running in this
>> POP
>> > Summary issue and I've noticed that it won't completely download my
>> emails
>> > because of these errors that keep coming up.
>>
>> One take-away for the future is this.  POP3 use may periodically
>> re-download all past email during situations where the POP3 client
>> can't determine what has been previously downloaded.  This would
>> typically be after system upgrades, after ~/.* file removal(s), or
>> disk corruptions.
>>
>> Have you tried using IMAP?
>>
>> -Jim P.
>> _______________________________________________
>> Ale mailing list
>> Ale at ale.org
>> http://mail.ale.org/mailman/listinfo/ale
>>
>
> No, I did in the past, but I'm concerned with using up all my storage space
> on my server.  Can my spamassasin on my Evolution be applied to IMAP?  I
> think I ended up going through Gmail, which was great (rarely saw spam), but
> I've jumped back onto the band wagon of having full control of my files
> (when I get them, at least).
>
> I'll try and work through this, update you all later.  Thanks so much for
> the conversation.  I've at learned a couple things along the way
>
>
> --
> Marc F.
>
> "..Grace to you and peace from Him who is and who was and who is to come.."
> -Rev1:4
>

Hi Again,

I'm home now and I disabled 3/4 POP accounts just so I could try and get
past this folder issue.  I clicked offline and I had to xkill the
application.  Luckily I was able to disable the accounts.  I left my least
used POP account.  I opened Evolution and everything went smooth - great!  I
click "work online" and I got "Error while Storing folder 'Indox'.  Summary
and folder mismatch, even after a sync.

I then did a Send/Recieve and I got these messages:

- Error while Fetching Mail.  Summary and folder mismatch, even after a
sync.
- Error while Storing folder 'Indox'.  Summary and folder mismatch, even
after a sync.

Something tells me there is a bigger issue here that I'm not aware of.  Any
suggestions?  I'm going to do a google.com/linux search on this matter.


-- 
Marc F.

"..Grace to you and peace from Him who is and who was and who is to come.."
-Rev1:4
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.ale.org/pipermail/ale/attachments/20080602/d4086ca0/attachment-0001.html