[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] Must have new KDE application.



http://www.kde-apps.org/content/show.php/Prayertimes+Plasmoid?content=73395

No I mean you must have it. Obligatory. You will install it. Or else.
Also please note the icon of his commenter. What's that in his hand? Un-huh.