[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] Troubleshooting Audio?

> It's always worked for my (admittedly simple) uses. I was disappointed
> that setting up a USB headset on Ubuntu 8.04 via pulseaudio wasn't any
> easier than configuring the same hardware in Zenwalk (a slackware

Darn. I plugged in my Logitech USB headset a couple of weeks ago..
heard the "drums" and it's just worked every since. I was using my
Bose headset plugged into the headset jack on the front of the computer,
but needed a Mic, hence changing headsets, The whole freaking thing "just 
worked" immediately.

I swear, it's almost like an Apple.. it just works.
Did you try to hard? Try clicking the "Headset" checkbox
in the audio control panel.

I miss the old days of finding obscure source code
and modifying it for new devices, compile, segfault..
change libs.. fix line 287 and 1920 with vi, make clean..
error..  fix error, make..

Ok.. No I don't.. there is still enough of that for
weird things that I am just so happy when the normal
things "just work".