[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] .xsession-errors issue



On Sat November 10 2007 12:23 pm, George Allen wrote:
> I've had .xsession-errors blow up on me like that before also ... It was
> about a year back and I can't remember the reason why - but I think it was
> something to do with following buggy bleeding edge updates in my case.

well, I'm only using Debian Etch, i THOUGHT for stability..
KDE 3.5.5, kmail 1.9.5
 uname -a
Linux paulandcilla 2.6.18-5-686 #1 SMP 

I WAS using SUSE 10.2 until it blew up on me, and I couldn't get the CD to 
reinstall, it kept locking up on me. I tried multiple CDs, and I tried 10.3, 
same results. When the CD starts, and you get to the first screen where you 
can select run from hard drive.... install.. it locked up and I couldn't 
select anything except the default run from HD.
pulled out a Debian Etch CD ( from a Linux magazine) and it worked, so here I 
am.
I have kubuntu gutsy loaded on my laptop.
I downloaded the new Fedora 8, and I MIGHT install that somewhere... I have to 
put my old second drive from my OLD desktop in my NEW desktop first. It has 
multiple partitions for installing versions of Linux.


-- 
Paul Cartwright
Registered Linux user # 367800
Registered Ubuntu User #12459