[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[no subject]



I'll check that setting.  Sounds like that could be it.

thanks,


On Aug 4, 2005, at 7:40 AM, Andrew Sledge wrote:

> Mark:
>
> I had the similar trouble once upon a time connecting my samba  
> server from WinXP and 98 stations.  The passwords that are being  
> sent are encrypted and the samba server is expecting unencrypted  
> passwords.  The things you are seeing are very similar to what I  
> was seeing.
>
> Here's what I found (2 solutions):
>
> 1. The encrypt password directive must be set to true in [global]:  
> `encrypt password=true`.  Starting with Win98 and WinNT (and up)  
> encrypted passwords are being sent.  Setting this directive will  
> allow the samba server to look for an encrypted password being sent  
> instead of the default unencrypted that samba is expecting.  Set to  
> true and restart the server.
> 2. You can set the Windoze clients to send unencrypted passwords  
> through the local security policy (under security options in the  
> local policy if memory serves me correctly).  Look for 'Microsoft  
> network client: Send unencrypted password to third-party SMB  
> server.'  Disable it and reboot.
>
> Hope this helps.
>
> --sledge
>
>
> <asledge.vcf>
> _______________________________________________
> Ale mailing list
> Ale at ale.org
&gt; <a  rel="nofollow" href="http://www.ale.org/mailman/listinfo/ale";>http://www.ale.org/mailman/listinfo/ale</a>

Mark Wright
NASA Maintenance Specialist
Mark_Wright at NASAsupport.com
www.nasasupport.com

1.800.724.9692

&quot;Whatever It Takes&quot;

-------------- next part --------------
An HTML attachment was scrubbed...



</pre>
<!--X-Body-of-Message-End-->
<!--X-MsgBody-End-->
<!--X-Follow-Ups-->
<hr>
<!--X-Follow-Ups-End-->
<!--X-References-->
<ul><li><strong>References</strong>:
<ul>
<li><strong><a name="00042" href="msg00042.html">[ale] Samba setup</a></strong>
<ul><li><em>From:</em> asledge at gpc.edu (Andrew Sledge)</li></ul></li>
</ul></li></ul>
<!--X-References-End-->
<!--X-BotPNI-->
<ul>
<li>Prev by Date:
<strong><a href="msg00045.html">[ale] Samba setup</a></strong>
</li>
<li>Next by Date:
<strong><a href="msg00046.html">[ale] Squirrelmail, PHP5, dovecot - SOLVED!</a></strong>
</li>
<li>Previous by thread:
<strong><a href="msg00042.html">[ale] Samba setup</a></strong>
</li>
<li>Next by thread:
<strong><a href="msg00047.html">[ale] Samba setup</a></strong>
</li>
<li>Index(es):
<ul>
<li><a href="maillist.html#00043"><strong>Date</strong></a></li>
<li><a href="threads.html#00043"><strong>Thread</strong></a></li>
</ul>
</li>
</ul>

<!--X-BotPNI-End-->
<!--X-User-Footer-->
<!--X-User-Footer-End-->
</body>
</html>