[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[no subject]



Joe Knapka wrote:
>Hi everyone,
>
>I've installed SuSE 9.2 on a friend's Toshiba Satellite, from
>his boxed DVDs.  The OS sees the EtherExpress Pro 100 NIC
>and configures it OK. However, it won't bring the interface
>up at boot time, even though the interface is set (in YaST)
>to configure via DHCP -- I have to manually become root
>and run dhcpcd to get on the LAN.
>
>Is there a "right" way to fix this, or should I just add
>/sbin/dhcpcd to /etc/rc.local?  Oops, no /etc/rc.local :-(
>I have zero experience with SuSE; any pointers would
>be appreciated.
>
>Thanks,
>
>-- Joe Knapka
>_______________________________________________
>Ale mailing list
>Ale at ale.org
&gt;<a  rel="nofollow" href="http://www.ale.org/mailman/listinfo/ale";>http://www.ale.org/mailman/listinfo/ale</a>
&gt;
&gt;  



</pre>
<!--X-Body-of-Message-End-->
<!--X-MsgBody-End-->
<!--X-Follow-Ups-->
<hr>
<!--X-Follow-Ups-End-->
<!--X-References-->
<ul><li><strong>References</strong>:
<ul>
<li><strong><a name="00005" href="msg00005.html">[ale] SuSE 9.2 + Toshiba Satellite 1405 -&gt; no network?</a></strong>
<ul><li><em>From:</em> jknapka at kneuro.net (Joe Knapka)</li></ul></li>
</ul></li></ul>
<!--X-References-End-->
<!--X-BotPNI-->
<ul>
<li>Prev by Date:
<strong><a href="msg00035.html">[ale] Squirrelmail, PHP5, dovecot - SOLVED!</a></strong>
</li>
<li>Next by Date:
<strong><a href="msg00037.html">[ale] Samba setup</a></strong>
</li>
<li>Previous by thread:
<strong><a href="msg00005.html">[ale] SuSE 9.2 + Toshiba Satellite 1405 -&gt; no network?</a></strong>
</li>
<li>Next by thread:
<strong><a href="msg00008.html">[ale] Bob Toxen's security article</a></strong>
</li>
<li>Index(es):
<ul>
<li><a href="maillist.html#00036"><strong>Date</strong></a></li>
<li><a href="threads.html#00036"><strong>Thread</strong></a></li>
</ul>
</li>
</ul>

<!--X-BotPNI-End-->
<!--X-User-Footer-->
<!--X-User-Footer-End-->
</body>
</html>