[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] MythTV and Debian Stable, part I



On Fri, 7 May 2004, Bjorn Dittmer-Roche wrote:

> Hey all,
>
> 	I am trying to get MythTV working with Debian stable. I bought a
> TV card that's compatible with the ivtv driver (ivtv.sourceforge.net) and
> now I am trying to compile my kernel, which is like step 0. I can't use a
> 2.6 kernel because the motherboard in question uses nvidia network drivers
> which are only supported in 2.4 (well, they are supposed to be supported
> in 2.6, but I never got it to work).
>
> Anyway, here's the deal:

<snip>

After twiddling with kernel configuration stuff I finally got joy
compiling the kernel, but it seems I forgot some modules, so I'm giving it
another go.

I still didn't see anything about V4L2, but I do do have these objects:

v4l1-compat.o  v4l2-common.o  videodev.o

in

/lib/modules/2.4.26/kernel/drivers/media/video

So I assume my patching was successful.


	bjorn