[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] Comcast linux...

Couple more things and I wont waste this maillist with my dribble.
1. I have a copy of Revolution OS, if I remember to go the meeting I can give it to whoever(keeps of course, I have already seen it).
2.  Are there any good cheap local unix/linux solutions I can telnet into a host type.  I really dont want a national solution, because I am a lazy and dont want to shop around.  I trust local stuff.  Ideally I want local, telnet(if they do that, I could go with ssh).  And obviously a website, storage, then C/C++, java possibly, I know I am pushing it, but I am giving away a dvd.
3. This is the funny part, kind of goes along with the comcast linux story.  If you read my first couple of posts you will get the idea.
But here is the final update.
Ok I got this comcast cable, cool, just moved, first I wanted linux to work with the internet(thats all I use).  
It didnt work, ok cool.  Well, screw it, I will just wipe this machine, go windows.  Ok, plug the modem in, ok, still doesnt work.  
Ok, let me think...I will just call Comcast, blah, blah, turn on this setting, these preferences, set this, set that.  Internet explorer of course.
Press button, no go.
Ok, let me try something else, no go.
Ok, days pass...
I reinstall my machine.  Ok, I didnt want to touch my freebsd machine, screw it, lets load this one.  Windows installed.
Still not working...
two machines wiped clean, 3 - 4years of work and setups.
Maybe somebody has forgot to turn something off at comcast.  
Let me call again... blah, blah, ok let me load your mac address, come back the next day it should be up.
That has to fix it.
Today is the day, I check, no go... doesnt work.
Called comcast, blah, blah, try this, open up internet explorer... do this(of course
I have done this 99 million times...
I wait calm down, I am an engineer let me check the voltage on this line, the cable is not synced properly with the AC input, thats it!!!!
Let me try a different socket. Where is my oscilloscope.
Still not working.
Now What? Let me just call comcast, I am annoyed, I might as well annoy these guys.
I got a tech support that sounded pretty smart, talked real fast you know the deal...
maybe this guy knows his stuff.
He went through something compilicated proxy stuff, ok this guy is good.
Still didnt work, ok thats it... I am losing it.
Finally I say, here is my version of IE, my version of this, that win98se blah,blah....
He says, go to Internet Explorer, go to help and about...
I told you the version of Internet Explorer already, why would I do that.
he says, 'just listen'.  
Check your cipher strength.  My what?????
Cipher strength, what is it. 40-bit, thats your problem, what????
My cipher strength, it should be 128-bit, how the f do I change that, doesnt matter.
This guy was good though, never would have thought of that.

I havent tried it yet(at work), but I think that is the issue, and I will call it closed.  
Point of all this:
1. I dont know everything.
2. Tech support guys arent that bad.
3. Maybe next time I get I windows product, I should actually pay for it, so that is has all the CDs.

"Michael H. Warfield" <mhw at wittsend.com> wrote:
On Tue, Jan 06, 2004 at 11:51:50PM -0500, Byron A Jeff wrote:

> It's dhcpcd (as alluded to above). And dhcpcd caches the previous address.
> I'm not sure why it didn't do a broadcast after the NAK, but killing the
> cache solved the problem.

Opppsss. Missed that rather obvious hint. :-)

My preference if for dhcpcd and I've never had that problem. In
fact, the reason I prefer dhcpcd was after pump kept screwing up on
Media1 / ATT / ComCast. Dhcpcd fixed the problems with lease renewals
(no change) and new leases (new addresses). Never had to delete the cache
to get it to work. Really strange you ran into that.

> > My experience with the tech was when the guy came to the house with
> > the cable modem (which I purchased rather than leased) and walked down into
> > my basement and came face to face with my rack in my NOC... I told him he was
> > connecting to the mini tower on the top of the rack on the left. He asked,
> > "What does it run, Linux?" I said "Correct." He said "I don't think we
> > support Linux." My reply was "Good. I support Linux. You support giving
> > me a network connection. Just call these numbers (the MAC addresses) in."
> > He did and was amaze when it all simply poped up and worked perfect, first
> > shot, when I typed the ifup command. Repeat a second time a few months
> > later at my son's digs.

> Many will walk out though given the scenario above. Also they have a browser
> based registration now, which is better than waiting 45 minutes on the phone
> for the MAC addresses to be provisioned, like one tech I had.

I've heard that said but I've never run into one, myself, that has.
And Scott and I have never picked any bones with them that our end is Linux.

> BTW Mike, I believe that your attitude is the right one. But I'm sure that
> for every one of you, there are 10 folks who think they can support the
> connection, but really can't. That's why the techs are so scripted.

> _______________________________________________
> Ale mailing list
> Ale at ale.org
> http://www.ale.org/mailman/listinfo/ale

Michael H. Warfield | (770) 985-6132 | mhw at WittsEnd.com
/\/\|=mhw=|\/\/ | (678) 463-0932 | http://www.wittsend.com/mhw/
NIC whois: MHW9 | An optimist believes we live in the best of all
PGP Key: 0xDF1DD471 | possible worlds. A pessimist is sure of it!

> ATTACHMENT part 1.2 application/pgp-signature 
Ale mailing list
Ale at ale.org
-------------- next part --------------
An HTML attachment was scrubbed...