[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] mandrake



Excellent points and this type distro shouldn't be recommended to
newbies either.  I wonder about this stuff too.  Are the Linux distro
companies, in some cases, following in industry footsteps of pushing
stuff out the door without proper checking?  I also wonder if they have
really good Linux compatible hardware and aren't testing on the
homegrown stuff we all really use.  Even with SuSE there are plenty of
niggly things that don't work the way I'd like.  I would, maybe others
wouldn't, pay more for more preconfiguration.  I can see how hard it is
to make all hardware work properly, but in your situation, you know it
was working.
Dow


Geoffrey wrote:
> 
> <RANT>
> 
> There's been some discussion regarding Mandrakes new membership drive.
> I was considering paying my $60, but figured I'd give 8.2 a spin first.
>   Of late, I've been returning to Red Hat because of various quirks with
> Mandrake that just didn't sit right with me.
> 
> Well, I'm holding off on my membership.
> 
> I just installed 8.2 on a machine that previously had a perfectly
> working Red Hat 7.2.  Everything worked on RH.
> 
> I've attempted to configure X about 9 times on this box, to no avail.
> All I get is a blank screen and it does not appear that I can switch to
> another virtual terminal from X.  I've tried a couple variations here.
> The video card is recognized properly, and there is a monitor entry for
> this monitor in the XFdrake gui.  I've tried all combinations of
> resolutions/bpp, still no luck.  I'm going to stick it out and swap the
> video card out for another, and possibly the monitor.  Understand
> though, this is not the kind of thing that is going to get Windows folks
>   to the Linux world.
> 
> Also, I figured I'd print the X config file for the purpose of
> documenting this issue.  I fired up printerdrake, it properly recognized
> my remote printer.  I selected it, attempted to print a test page and it
> failed telling there was no printer spool for the printer and there
> wasn't as I noted.  So, the printer install did not work.  I exited
> printerdrake only to be presented with a core dump.  Lovely.
> 
> I then returned to printerdrake and this time, it fines no printers.
> I'm prompted with a dialog that says: 'No local printer found!, To
> install network printers, click "Cancel", switch to the "Expert'
> 
> Realize there are a couple problems here, at least two that I've
> explicitly noted.  Another that rubs me the wrong way is the
> inconsistency of the gui.  The first time I ran printerdrake, it offered
> to me the option of local printers or remote.  The second time, it
> searchs for printers and finds none, telling me to go to expert to
> configure remote printers.
> 
> Note to things here.  The text apparently is not completely displayed as
>   "Expert does not contain an ending quote.  Minor nitpick.  But, I'm
> presented with an OK button, no Cancel button as indicated in the dialog.
> 
> I return to expert mode, and start through the process of adding a
> remote printer.  The gui is still screwed up, to the point that I can't
> recognize how to set various settings when I'm prompted to select media
> type and such.
> 
> I'm presented with another print test page option, which is different
> from the previous one.  Again, inconsistent GUI.  I select to print a
> standard print, no output.  I'm returned to the expert page, where I
> choose the option to change the printer system.  Core dump.
> 
> Folks, this is frightening to me as this reminds me so much of Problems
> I have with Microsoft products. Printerdrake crashed, X won't config and
> apparently untested code is contained in this product. (core
> dump/missing Cancel button).  This is 8.2, they should have been able to
> get it right the third time around.
> 
> Yes, I'm disappointed.
> 
> --
> Until later: Geoffrey           esoteric at 3times25.net
> 
> I didn't have to buy my radio from a specific company to listen
> to FM, why doesn't that apply to the Internet (anymore...)?
> 
> ---
> This message has been sent through the ALE general discussion list.
> See http://www.ale.org/mailing-lists.shtml for more info. Problems should be
> sent to listmaster at ale dot org.

-- 
__________________________________________________________
Dow Hurst                   Office: 770-499-3428
Systems Support Specialist  Fax:    770-423-6744
1000 Chastain Rd.
Chemistry Department SC428  Email:dhurst at kennesaw.edu
Kennesaw State University         Dow.Hurst at mindspring.com
Kennesaw, GA 30144
*********************************
*Computational Chemistry is fun!*
*********************************

---
This message has been sent through the ALE general discussion list.
See http://www.ale.org/mailing-lists.shtml for more info. Problems should be 
sent to listmaster at ale dot org.