[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] Installing RH 7.2 on an Epox 8KHA+ - Problems



Jeff Layton wrote:

>Good morning,
>
>   I just put together a new system with an Epox 8KHA+,
>AMD XP 1800+, S3 Savage 2000 64 Meg, WD 200BB,
>and an old NEC MultiSync 5FGp monitor. I tried installing
>RH 7.2 using the graphical mode and it always pukes.
>Sometimes, I get a good error message:
>
>Traceback (innermost last):
>   File "/usr/lib/anaconda", line 477 in ?
>      from splashscreen import splashScreenShow
>   File "/usr/lib/anaconda/splashscreen.py", line 24 in ?
>      from gtk import *
>   SyntaxError: can't assign to operator (line 2318)
>
>Othertimes, I get,
>
>Probling for Monitor Type: Unable to Probe
>X server started successfully
>install exited abnormally
>
>(X came up with that silly gray background for about
>5 seconds and then drops back to the framebuffer mode).
>   I used this exact same monitor (and keyboard and mouse
>for that matter) to install RH 7.2 on a PIII/500, Stealth III/540,
>IBM 30 Gig HD (75 GXP I think).
>   Textmode for RH 7.2 also pukes, but at various points
>during the install. I also tried RH 7.1 and the graphical install
>dies everytime just as RH 7.2 does. Text mode in RH 7.1
>gets a little farther, but will also die (but in random spots).
>   Does anyone have any ideas? I've built a few systems
>(about 10+) and installed RH more times than I can remember
>and this is the first time I've ever had any problems. Did I
>build the box badly? Do I have a short perhaps? Is there
>something weird about the KT266A chipset? The Athlon?
>
>TIA,
>
>Jeff Layton
>
Jeff -

A brand-new machine that fails in varying spots when installing an OS 
suggests the possibility of a thermal problem.  Are you 100% certain the 
CPU is properly heatsinked?  

The last time this happened to me, whoever built the machine had left 
the protective backing paper on the thermal tape on the underside of the 
heatsink.  Removed all that, replaced the then-damaged tape with a small 
bit of thermal goop, and the machine ran normally.  

This may not be your ONLY problem but you should make REAL sure before 
proceeding.

- Jeff


---
This message has been sent through the ALE general discussion list.
See http://www.ale.org/mailing-lists.shtml for more info. Problems should be 
sent to listmaster at ale dot org.