[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] What happened to my win partition?



Does not sound like fun. You can pull the drive cable off the Mandrake
drive and boot from the WinME CD and do a restore. Not recommended as it
will probably croak what you have installed. also there is a "fdisk
-mbr" command using a dos floppy that should restore the MBR if that is
what is scrambled. Better check the syntax of that before you use it. 

But it sounds like during tinkering with lilo, you unconfigged the
windows boot. Can you post your /etc/lilo.conf file for a look-see?

On Sat, 2002-03-16 at 10:35, Michael E. Barker wrote:
> I have 6G formated fat16 for winME, split into two drives,
> win_c(/dev/hda1) and win_d(/dev/hda5).  Another drive 30G with Mandrake
> 8.1(/dev/hdc1...n.
> 
> While messin' with lilo a few weeks ago I lost win_c and the ability to
> boot windows.  Normally this would not be a problem but my cable
> provider has changed and I can not access any of my account utilities
> unless I use IE.
> 
> Can someone give me some insight as to what lilo may have done to
> win_c(/dev/hda1) and how can I recover windows?
> -- 
> -Michael
> 
> ---
> This message has been sent through the ALE general discussion list.
> See http://www.ale.org/mailing-lists.shtml for more info. Problems should be 
> sent to listmaster at ale dot org.
> 
-- 
James P. Kinney III   \Changing the mobile computing world/
President and COO      \          one Linux user         /
Local Net Solutions,LLC \           at a time.          /
770-493-8244             \.___________________________./

GPG ID: 829C6CA7 James P. Kinney III (M.S. Physics)
<jkinney at localnetsolutions.com>
Fingerprint = 3C9E 6366 54FC A3FE BA4D 0659 6190 ADC3 829C 6CA7 



---
This message has been sent through the ALE general discussion list.
See http://www.ale.org/mailing-lists.shtml for more info. Problems should be 
sent to listmaster at ale dot org.