[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] XFree 4.0.3 mouse problems

First I'd like to apologize for any bounced email to the list or list
users.  I'm temporarily switched to elm/fetchmail for email because of
the problem I'm about to describe and it took me a while to get postfix
properly configured.

I recently upgraded to Mandrake 8.0 and am trying to get XFree 4.0.3
working.  I can fire X up, but my mouse goes nuts.  Starts in the middle
of the page and if I attempt to move it, it jumps to the upper right
hand corner and menus start popping up and such.

Protocol is set to ps/2 and Device is /dev/mouse (linked to /dev/psaux).
I've tried changed the device to /dev/psaux, problem is the same. 

The only thing I see different is that there is a Driver entry which is
set to 'mouse.'  I believe this is new to XFree 4.0.?.

Suggestions would be greatly appreciated.  It's been a while since I
worked purely in text mode.  Elm and Lynx are nice, but I miss my pretty

To unsubscribe: mail majordomo at ale.org with "unsubscribe ale" in message body.