[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] Quake2 with NoGl??? That's not right...



I did, this is what let it find ref_soft.so, but not gl.so...

Robert

Thus spake Linux Idiot (esoteric at denali.atlnet.com):

> Nomad the Wanderer wrote:
> > 
> >   Ok,
> >     I've got Q2 running, but whenever I tell it to use GL mode it says it
> > can't find ref_gl.so.  I've done some finds and the ref_gl.so is in all the
> > same places as the ref_soft.so.  it's in the Q2 dir (in my LD_LIBRARY_PATH)
> > and in my /usr/local/lib (in my /etc/ld.so.conf but doesn't show up in a
> > lddconfig -V ) but it does find the ref_soft.so...  I got used to GL in
> > winblowz and would rather NOT go back...
> 
> I had this problem too.  First check out your /etc/quake2.conf file. 
> Remove it and then recreate it.  If you copied it from the install
> directory, it may contain an extra 'dos' character in it, so your file
> path is not recognized.
> 
> > 
> > Anyone got a clue?
> > 
> > Robert
> > ---------------------------------------------------------------------------
> > Robert L. Harris                |   You mean you paid
> > Senior System Administrator II  |        MONEY for
> >   at Great West Life.           \_    Service Pack '98???
> > 
> > http://www.orci.com/~nomad
> > 
> > DISCLAIMER:
> >       These are MY OPINIONS ALONE.  I speak for no-one else.
> > 
> > FYI:
> >  perl -e 'print $i=pack(c5,(41*2),sqrt(7056),(unpack(c,H)-2),oct(115),10);'
> 
> --
> Until later: Geoffrey		esoteric at denali.atlnet.com
> 
> You mean you paid MONEY for Service Pack '98????

---------------------------------------------------------------------------
Robert L. Harris                |   You mean you paid
Senior System Administrator II  |        MONEY for 
  at Great West Life.           \_    Service Pack '98???

http://www.orci.com/~nomad

DISCLAIMER:
      These are MY OPINIONS ALONE.  I speak for no-one else.

FYI:
 perl -e 'print $i=pack(c5,(41*2),sqrt(7056),(unpack(c,H)-2),oct(115),10);'