[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] expect dial up script?



Ok,
  I know there is a "secure-ID" dial-up script in /usr/doc/ppp*, but it
doesn't seem to work out of the box with the expect that comes with RH-5.1
now.  I'm stuck about 1600 miles from my books and need ppp support.  
Anyone have a securid-ID dialup script that'll work with a RedHat-5.1 
system?

Robert

---------------------------------------------------------------------------
Robert L. Harris                |   You mean you paid
Senior System Administrator II  |        MONEY for 
  at Great West Life.           \_    Service Pack '98???

http://www.orci.com/~nomad

DISCLAIMER:
      These are MY OPINIONS ALONE.  I speak for no-one else.

FYI:
 perl -e 'print $i=pack(c5,(41*2),sqrt(7056),(unpack(c,H)-2),oct(115),10);'