[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] Q: Zipdisk won't eject @#$!! disk



John M. Mills wrote:
> 
> On Tue, 6 Oct 1998, Linux Idiot wrote:
> > John M. Mills wrote:
> > I know you checked this, but make sure it's not mounted.  Also get a
> > copy of 'ziptool.' It gives you some nice options (including ejecting)
> > for jaz and zip drives..
> > > I have an IDE Iomega zip100 drive, and it refuses to spit out the *(@#!!
>               ^^^
> 
> I pulled ziptool-1.2 in great hope, but it only seems to work with SCSI
> zip drives. #[email protected]!! Thanks anyway.  Maybe a little dollop of C4 on the edge
> of the disk before I put it in the drive?

I have an internal ls120 drive (ide) and tried eject on it.  I get some
activity from the drive, but it does not eject.  I get:

"eject: CDROMEJECT ioctl failed for `/dev/hdc': Input/output error"

I just tried eject with my cdrom and it wouldn't work.  I had xplaycd
up, but not running.  I killed xplaycd and fired eject up and the cdrom
popped out.  Is it possible you have something like xplaycd running
that's stopping eject from working??

> 
>   John M. Mills, Senior Research Engineer -- john.mills at gtri.gatech.edu
>   Georgia Tech Research Institute, Georgia Tech, Atlanta, GA 30332-0834
>          Phone contacts: 404.894.0151 (voice), 404.894.6285 (FAX)
>              "Lies, Damned Lies, Statistics, and Simulations"

--
Until later: Geoffrey		esoteric at denali.atlnet.com

You mean you paid MONEY for Service Pack '98????