[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] 8mm Sun Tar on tape



That did it.  Thanks
dh
On 19-Sep-97 Tim Jones wrote:
>David,
>I had a similar problem at one time.  A kind soul sent me the following
>explanation and solution.  It worked for me, so hopefully it will work
>for you.
>----------------------------------------------
>By default Linux assumes a Fixed Block Size for 8mm Tapes, therefore to
>exchange tapes with SunOS I issue the following command so the ExaByte
>Drive can read Variable Sized Blocks: 
>
>     mt -f /dev/nst1 setblk 0
>
>You may still have problems between GNU Tar and the SunOS Tar, but
>atleast
>the I/O Error should be licked!
>
>---------------------------------
>David Hamm wrote:
>> 
>> I have an 8mm tape that is supposed to be a tar from a Sun system.  When I
>run
>> "mt -f /dev/st1 status" it tells me that the block size is 1024 so I use the
>> following command to read the tap, "tar -b 2 -tf /dev/st1" but I still get a
>> tape read error.  Any suggestions?
>> 
>> ------         David Hamm - dhamm at itserve.com           --------

------         David Hamm - dhamm at itserve.com           --------