[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] 8mm Sun Tar on tape



David,

  I had a similar problem.  In my case the solution was that the Sun tape
drive wrote at a density/format that the Linux tape drive couldn't
understand.  When I tared the stuff up on the Sun, I had to user
/dev/rmt0l for the device (low-density).   However, the Sun could read
stuff from the Linux box just fine because it could handle the lower
density just fine. 

On Fri, 19 Sep 1997, David Hamm wrote:

> I have an 8mm tape that is supposed to be a tar from a Sun system.  When I run
> "mt -f /dev/st1 status" it tells me that the block size is 1024 so I use the
> following command to read the tap, "tar -b 2 -tf /dev/st1" but I still get a
> tape read error.  Any suggestions?
> 
> 
> ------         David Hamm - dhamm at itserve.com           --------
> 

--
Dan Newcombe                                      newcombe at mordor.clayton.edu
"Maybe you were always beyond my reach and my heart was playing safe, But was
 that love in your eye I saw or the reflection of mine?"  --Marillion