[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] Gimp Installation



try getting an rpm -> tgz converter, extract them and look for the file
manually.  Course im sure theres a shorter way, just cant think of it off
the top of my head now...

-dave

On Thu, 20 Nov 1997, Chris Hamilton wrote:

> 
> Whilst trying to install Gimp, I'm getting a failed depenency error on
> the main Gimp RPM. I have the following already installed:
> 
> 	gtk+-971109-1.i386.rpm
> 	gimp-data-min-0.99.15-1.i386.rpm
> 	gimp-data-extras-0.99.15-1.i386.rpm
> 
> They were installed in that order. rpm is looking for the library:
> 
> 	libXThrStub.so.6
> 
> I can't find the library on my box, in the aforementioned RPMs, nor can
> I find any information on what the library is and where I can get it.
> 
> Anyone have any ideas?
> 
> Thanks muchly!
> 
> ---
> Christopher Hamilton            Internal System Administrator
> chrish at ifsintl.com              IFS International, Inc.
> 
> 

--------------------------------
Dave Brooks         
spork at chefmike.com 
http://spork.777.net

--------------------------------