[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] Gimp Installation



On 20 Nov, Chris Hamilton wrote:
> 
> Whilst trying to install Gimp, I'm getting a failed depenency error on
> the main Gimp RPM. I have the following already installed:
> 
> 	gtk+-971109-1.i386.rpm
> 	gimp-data-min-0.99.15-1.i386.rpm
> 	gimp-data-extras-0.99.15-1.i386.rpm
> 
> They were installed in that order. rpm is looking for the library:
> 
> 	libXThrStub.so.6
> 
> I can't find the library on my box, in the aforementioned RPMs, nor can
> I find any information on what the library is and where I can get it.

I have no idea what that library is.  It's not on any of the systems
I'm using the GIMP on.  It's not part of RedHat's official GIMP rpms
(of course, they're gimp-0.99.12 or .13, not .15).

Have you tried installing with a --nodeps?  Perhaps whoever made the
rpm screwed up the dependency generation.  Alternately, have you tried
recompiling the srpm?

later,
chris

--
Chris Ricker                                 gt1355b at prism.gatech.edu