[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] IE for Linux



chrisf at computone.com wrote:
> It seems that IE for Solaris 2.5.1 is out but not Linux

A co-worker of mine tried it... said it failed miserably.

-Amy