[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ale] IE for Linux?



Are you using the patch (http://www.geocities.com/Eureka/Plaza/6333/) that
converts Linux Netscape 40-bit encryption to 128-bit?  I haven't seen a strong
encryption version for Linux available direct from the Netscape site.  The only
version I've found there is the "export" version, not the "US/Canada
only" version with strong 128-bit encryption.

Chuck Mattern wrote:

> Huh?  I'm very happily using Netscape 4.03 with strong encryption on Linux.
> No problems here.  And the new editor is very much improved.
>
> Chuck
>
> >
> > Don't knock it.  With the only netscape available for Linux stuck at
> > version 3, maybe MS will be the only web browser that keeps up with
> > technology for Linux.  I sure hope not, but it looks like Netscape has
> > abandoned us.
> >
> > Jim.
> >
> >
> > ------------------------------------------------------------------------
> > Jim Lynch, SGI/Cray Research, Inc. / ARS: K4GVO
> > Phone: (770) 631-2254, Email: jwl at sgi.com
> > Suite 270, 200 Westpark Drive, Peachtree City, GA 30269
> --
> -----------------------------------------------------------------------------
> |Chuck Mattern           | "That which does not kill us, makes us stronger."|
> |cmattern at mindspring.com | -Friedrich Nietzsche-                            |
> -----------------------------------------------------------------------------



--
Craig McDaniel