[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[6bone] problem with ftp.netbsd.org



[email protected] wrote:

> >I cannot ftp to ftp.bsd.org:
> >Several people have informed me that they can reach ftp.netbsd.org
over IPv6.
> >
> >I am thinking about a routing problem from ftp.netbsd.org towards me,
> >but on the other hand the tcpdump above shows I do get one packet
from
> >ftp.netbsd.org in the handshaking phase.
> >
> >I tried this on freebsd-stable, netbsd-current and netbsd 1.5.3 with
the
> >same result.
> >
> >Any suggestions what could be wrong here?
> 
> 	there seems to be some config mistake within ISI (who hosts 
> 	tp.netbsd.org), regarding to link MTU setting of tunnel
interface.
> 	i heard that they have changed the config so it should be better
now.
> 	(at least, it is much better for me)
> 
> 	i myself have experienced it before - Juniper sets tunnel
interface MTU
> 	to infinity, and KAME uses 1280.

Let's try again from purgatory.unfix.org:
8<--------------------------
[email protected]:~$ telnet www.jp.freebsd.org 21
Trying 3ffe:501:185b:101:2a0:24ff:fe57:e561...
Connected to www.jp.freebsd.org.
Escape character is '^]'.
220 tortoise.jp.freebsd.org FTP server (Version 6.00) ready.
^]
telnet> q
Connection closed.
[email protected]:~$ telnet ftp6.netbsd.org 21
Trying 3ffe:8050:201:1860:2a0:c9ff:feed:b7ea...
Connected to ftp6.netbsd.org.
Escape character is '^]'.
-------------------------->8

Still no response back :(

Greets,
 Jeroen