[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[6bone] problem with ftp.netbsd.org



> -----Original Message-----
> From: [email protected] 
> [mailto:[email protected]] On Behalf Of Ronald van der Pol
> Sent: Friday, 14 June 2002 01:13
> To: [email protected]
> Subject: [6bone] problem with ftp.netbsd.org
> 
> 
> I cannot ftp to ftp.bsd.org:
> 
> spock$ ftp ftp.netbsd.org
> Connected to ftp.netbsd.org.
> <no further output>
> 
> Tcpdump shows (spock is 2001:610:508:1001:260:1dff:fef6:7ff9):
> 
<SNIP>

8<----------------
[email protected]:~$ telnet -6 www.netbsd.org 80
Trying 3ffe:8050:201:1860:290:27ff:feab:19a7...
Connected to www.netbsd.org.
Escape character is '^]'.
GET / HTTP/1.1
Host: www.netbsd.org

----------->8
wait wait wait, but no reply :(

> Several people have informed me that they can reach ftp.netbsd.org
over IPv6.
HTTP has the same problem.

> I am thinking about a routing 
> problem from ftp.netbsd.org towards me,
> but on the other hand the tcpdump above shows I do get one packet from
> ftp.netbsd.org in the handshaking phase.
I even get a connect ;)

> I tried this on freebsd-stable, netbsd-current and netbsd 1.5.3 with
the same result.
> Any suggestions what could be wrong here?
Then again I am probably behind the same uplink (IPng/Intouch :)
So it could still be between the netherlands and the US....

Greets,
 Jeroen